postgis_elephant

Tiro monedas al aire, pero hasta ahora nunca las pude agarrar.

Muchas veces queremos saber exactamente la versión de PostGIS utilizada en nuestra base de datos. La forma más sencilla es realizar los pasos que voy a citar. Entramos a la consola:
su postgres

Ahora elegimos la base de datos que queremos identificar la versión de PostGIS. En este caso sería osmosis_america_del_sur. Escribimos en la consola:
psql osmosis_america_del_sur

Volvemos a escribir en la consola:
SELECT PostGIS_full_version();

Nos sale por pantalla:
NOTICE: Function postgis_gdal_version() not found. Is raster support enabled and rtpostgis.sql installed?
NOTICE: Function postgis_topology_scripts_installed() not found. Is topology support enabled and topology.sql installed?
NOTICE: Function postgis_raster_scripts_installed() not found. Is raster support enabled and rtpostgis.sql installed?
NOTICE: Function postgis_raster_lib_version() not found. Is raster support enabled and rtpostgis.sql installed?
postgis_full_version
---------------------------------------------------------------------------
POSTGIS="2.0.1 r9979" GEOS="3.3.3-CAPI-1.7.4" PROJ="Rel. 4.7.1, 23 September 2009" LIBXML="2.8.0" LIBJSON="UNKNOWN"
(1 row)

Imagen: PostGIS.fr

Comments

comments


Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *