Tiro monedas al aire, pero hasta ahora nunca las pude agarrar.

Si usas eclipse como IDE para programar, te gustaría tener un plugin que tenga un cliente SVN.
La versión de eclipse que utilizo es Eclipse Juno (4.2.1).
Una vez dentro de nuestro eclipse, nos dirigimos a Help –> Install New Software
Luego presionar el botón Add

SubVersion en Eclipse Juno

En Name colocamos: Subclipse y en location: http://subclipse.tigris.org/update_1.8.x

Ojo:
Esta dirección es para las versiones Eclipse 3.2/Callisto, 3.3/Europa, 3.4/Ganymede, 3.5/Galileo, 3.6/Helios, 3.7/Indigo, 3.8/4.2/Juno +
Luego presionamos Ok y se cierra la ventana.
Seleccionamos los dos paquetes completos:

  • Subclipse.
  • SVNKit.

SubVersion en Eclipse Juno

Después presionamos el botón siguiente, luego otra vez el botón siguiente y después aceptamos los términos de licencia.

Por ultimo se estará descargando todo lo que seleccionamos.
Una vez descargado e instalado todo debemos reiniciar eclipse para poder usar el cliente SVN.

Comments

comments


Deja una respuesta

Tu dirección de correo electrónico no será publicada.