Tiro monedas al aire, pero hasta ahora nunca las pude agarrar.

LibreOffice 4.4.3 en Debian Jessie
LibreOffice 4.4.3 en Debian Jessie

Salió LibreOffice 4.4.3 y de a poco se está pensando en la versión 5 que podría estar saliendo a finales de julio de este año.
OBS:

  • Asumo que tienen Debian Jessie de 64 bits.

Descargamos el script desde el navegador.
http://proyectosbeta.net/Arhivos%20del%20Blog/CodigoFuente/Bash/instalarLibreOffice4_4_3__64bits.sh

Ahora le damos permisos de ejecución al archivo que recién descargamos. Volvemos a escribir en la consola:
sudo chmod +x instalarLibreOffice4_4_3__64bits.sh

Por último, ejecutamos el script. De nuevo escribimos en la consola:
sudo ./instalarLibreOffice4_4_3__64bits.sh

Y ahora ya podrán disfrutar de LibreOffice 4.4.3 en Debian Jessie.

Comments

comments


Comments

  1. Hola.

    Me despisto un rato y ya estás en Jessie 🙂
    Yo sigo en Wheezy, no sé si animarme a actualizar ya.

    Unas preguntas sobre el script.
    Sé que soy pesado, pero es que quiero aprender (sin estudiar 🙂 )

    Has puesto comentarios en este script, cosa que está muy bien, pero no lo has firmado ni puesto la web de tu blog…

    Lo del comando «-y» es buena idea (tuve que leerme el man de apt-get para saber qué hace), es más automático 🙂

    En la web de LO y los enlaces de descarga la versión se llama «LibreOffice_4.4.3».
    Pero cuando se descomprimen los paquetes, aparece la versión «LibreOffice_4.4.3.2» en todos los .deb (como se ve en tu imagen de más arriba).

    ¿Por qué no llaman directamente al paquete «LibreOffice_4.4.3.2» y se dejan de líos?

    Lo digo porque ahora no vale un simple copia y pega de tu script, hay que descargar y descomprimir primero a mano los paquetes para retocar el script (cosa que supongo tú has hecho)…

    Has cambiado las webs de descarga de tu script a
    «documentfoundation.org»

    mientras que antes usabas
    «ftp.osuosl.org»

    ¿Es por alguna razón?
    ¿Son las dos opciones válidas?

    Yo veo que http://ftp.osuosl.org sigue funcionando para esta versión 4-4-3, por eso pregunto….

    Ya que estoy: ¿por qué no usar Aptitude en el script?

    Y la última: ¿vale el script para Wheezy 64b? Supongo que sí, pero más vale preguntar.

    Pues eso, un saludo 🙂

    1. Hola Aliana:
      Te recomiendo a que actualices a Debian Jessie. Es muy estable, rápido y contiene software actualizado comparando con Debian Wheezy.

      Ya he firmado. 🙂

      ¿Por qué no llaman directamente al paquete “LibreOffice_4.4.3.2″ y se dejan de líos?
      La verdad que no tengo idea, seguro para que no sea tan largo. jej
      No hay ninguna razón del sitio de descarga. Es la que encontré nomas. jej
      No uso aptitude, porque a veces resuelve cosas como que quiere eliminar y como quiero hacerlo de forma automática sin que intervenga el usuario, no voy a poder tener el control y no se que podría hacer. Si lo hago manual si utilizo aptitude, pero en los script prefiero apt-get.

      Si el script vale para Debian Wheezy.
      saludos, jose

Deja una respuesta

Tu dirección de correo electrónico no será publicada.