WineHQ (imagen destacada)

Estuve viendo que mucha gente estaba teniendo problemas con la instalación del wine 5 en Ubuntu 18.04 LTS, así que quise ver y hacer un post. Manos a la obra.

Obs:

  •  Utilizo Ubuntu 18.04 LTS Bionic Beaver de 64 bits.

Entramos a la terminal y tecleamos lo siguiente:

cd ~
sudo dpkg --add-architecture i386
wget -nc https://dl.winehq.org/wine-builds/winehq.key; sudo apt-key add winehq.key
sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ bionic main'
sudo add-apt-repository ppa:cybermax-dexter/sdl2-backport
sudo apt update && sudo apt install --install-recommends winehq-stable
sudo apt clean && sudo apt autoclean

Ahora verificamos la versión del wine:

wine --version

Sale por pantalla:

wine-5.0

Imagen destacada: Profesional review
Fuente: Ubuntu Handbook

Comments

comments


Comments

  1. El problema es que los paquetes i386 ya no están disponibles en muchas distribuciones

    En mi caso me sale:

    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios aún no se han creado o se
    han sacado de «Incoming».
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    winehq-stable : Depende: wine-stable (= 5.0.0~bionic)
    E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

    Pero es un búsqueda larga y frustrante capaz cuando decida instalar otra distro pueda volver a usar wine

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *