Tiro monedas al aire, pero hasta ahora nunca las pude agarrar.

QGIS 2.6.1 en Ubuntu 14.04 LTS
QGIS 2.6.1 en Ubuntu 14.04 LTS

Al querer actualizar QGIS 2.6.0 en mi Ubuntu 14.04 LTS, me da el siguiente error:
Un paquete no se pudo instalar. Intentado recuperarse:
dpkg: problemas de dependencias impiden la configuración de python-qgis-common:
python-qgis-common depende de libqgis-customwidgets2.6.1; sin embargo:
El paquete `libqgis-customwidgets2.6.1' no está instalado.

dpkg: error al procesar el paquete python-qgis-common (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de python-qgis:
python-qgis depende de python-qgis-common (= 2.6.1+trusty1); sin embargo:
El paquete `python-qgis-common' no está configurado todavía.

dpkg: error al procesar el paquete python-qgis (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
python-qgis-common
python-qgis

Podemos darnos cuenta que no podemos actualizar a la versión 2.6.1 porque el paquete libqgis-customwidgets2.6.1 no se ha instalado. La solución es la siguiente:
sudo apt-get purge qgis*
sudo apt-get autoremove
sudo apt-get autoclean
sudo apt-get install qgis python-qgis

Y ahora ya podremos usar QGIS 2.6.1 en Ubuntu 14.04 LTS.
Fuente: osdir

Comments

comments


Deja una respuesta

Tu dirección de correo electrónico no será publicada.