Meltdown y Spectre (imagen destacada)

En un post anterior había mencionado como saber si tu CPU es vulnerable a Meltdown y Spectre en Windows 10. Ahora quiero mostrarles como hacerlo en Debian Strech.

Este método funciona con cualquier distro GNU.

Obs:

  • Utilizo Debian Stretch de 64 bits.
Meltdown y Spectre
Meltdown y Spectre

Entramos a la terminal y tecleamos lo siguiente:
cd ~
wget https://raw.githubusercontent.com/speed47/spectre-meltdown-checker/master/spectre-meltdown-checker.sh

Luego ejecutamos:
sudo sh spectre-meltdown-checker.sh

Pueden fijarse en la imagen de abajo que en mi equipo se encuentran las dos vulnerabilidades.

Vulnerabilidades en Debian Stretch
Vulnerabilidades en Debian Stretch

La comunidad de Debian ya parchó wheezy (security), jessie (security), stretch (security) y Sid. Todavía le faltan parchar Buster y Strech backports (el cual estoy usando).

Fuente: Muy Linux

(Visited 129 times, 1 visits today)

Comments

comments


Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *