Tiro monedas al aire, pero hasta ahora nunca las pude agarrar.

QGIS 2.0.1 en Ubuntu 13.04
QGIS 2.0.1 en Ubuntu 13.04

Quería probar QGIS 2.0.1 en mi Ubuntu 13.04, así que manos a la obra. 🙂

Entramos a la consola y escribimos:
sudo nano /etc/apt/sources.list

Agregamos lo siguiente:
deb http://qgis.org/debian raring main
deb-src http://qgis.org/debian raring main

Y ahora guardamos el archivo (Control + o), y luego lo cerramos (Control + x).
Volvemos a entrar a la consola y escribimos:
sudo apt-get update
gpg --recv-keys BBA6491F47765B75
gpg --export --armor BBA6491F47765B75 | sudo apt-key add -
sudo apt-get install python-software-properties
sudo add-apt-repository ppa:ubuntugis/ubuntugis-unstable
sudo apt-get update
sudo apt-get install qgis python-qgis qgis-plugin-grass
sudo chown -R proyectosbeta ~/.qgis2

OBS:

  • En lo anterior, coloque mi usuario que es proyectosbeta, pero ustedes deberían de colocar el usuario de ustedes.

Ahora ya podrán usar QGIS 2.0.1 en Ubuntu 13.04. 🙂

Probamos QGIS 2.0.1 en Ubuntu 13.04
Probamos QGIS 2.0.1 en Ubuntu 13.04

Fuente: digital-geography

Comments

comments


Comments

  1. Estimado José.

    Primero, gracias por el tutorial de installación de QGIS 2.0

    Yo tenía la versión 1.9 MASTER y corría oK.

    Ahora traté de instalar la nueva versión y me aparece el siguiente error.

    » Leyendo la información de estado… Hecho
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    python-qgis : Depende: python-qgis-common (= 2.0.1-2+raring1) pero no va a instalarse
    Depende: sip-api-9.2 pero no es instalable
    qgis-plugin-grass : Depende: grass642 pero no es instalable
    E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.»

    Me podrás ayudar?

    Saludos,

    Marcelo

  2. Aquí más detalles cuando trato la instalación desde el distribuidor de programas:

    Los siguientes paquetes tienen dependencias incumplidas:

    qgis-plugin-grass: Depends: qgis (= 2.0.1-2+raring1) pero 2.0.1-2+raring1 no está instalado
    Depends: qgis-plugin-grass-common (= 2.0.1-2+raring1) pero 2.0.1-2+raring1 no está instalado
    Depends: libc6 (>= 2.15) pero 2.17-93ubuntu4 no está instalado
    Depends: libgcc1 (>= 1:4.1.1) pero 1:4.8.1-10ubuntu8 no está instalado
    Depends: libqt4-svg (>= 4:4.5.3) pero 4:4.8.4+dfsg-0ubuntu18 no está instalado
    Depends: libqt4-xml (>= 4:4.5.3) pero 4:4.8.4+dfsg-0ubuntu18 no está instalado
    Depends: libqtcore4 (>= 4:4.7.0~beta1) pero 4:4.8.4+dfsg-0ubuntu18 no está instalado
    Depends: libqtgui4 (>= 4:4.8.0) pero 4:4.8.4+dfsg-0ubuntu18 no está instalado
    Depends: libstdc++6 (>= 4.1.1) pero 4.8.1-10ubuntu8 no está instalado
    Depends: grass642 pero no va a ser instalado

Deja una respuesta

Tu dirección de correo electrónico no será publicada.